"Space Oddity" no lspci? (SOLVED)

Forum rules
We don't support installations in VirtualBox, VMWare, qemu or others. We ignore posts about WINE, PlayOnLinux, Steam and Skype. We don't support btrfs, lvm, UEFI, side-by-side installations with GPT or dualboot with anything newer than Windows XP.
Google your problem first. Check the Wiki. Read the existing threads. It's okay to "hijack" an existing thread, yes! If your problem is not yet covered, open a new thread. To get the quickest possible help, mention the exact release codename in your post (uname -a is a good idea, too). Due to the lack of crystal balls, attach the output of lspci -nnk if you encounter hardware problems.
User avatar
Posts: 2135
Joined: Wed Oct 17, 2012 10:11 am
Location: /bin

"Space Oddity" no lspci? (SOLVED)

Unread post by vic » Fri Feb 05, 2016 11:44 am

Wanted to see the output of "lspci" and "lspci-nnk" on "Space Oddity". But got only:

Code: Select all

vic@grill:~$ lspci
bash: lspci: command not found
vic@grill:~$ lspci -nnk
bash: lspci: command not found
"pciutils" was missing so I installed it. Posted about it here just in case... :)

Post Reply